[PATCH] ASoC: codecs: tx-macro: correct tx_macro_component_drv name

Alexey Klimov posted 1 patch 1 month, 1 week ago
sound/soc/codecs/lpass-tx-macro.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
[PATCH] ASoC: codecs: tx-macro: correct tx_macro_component_drv name
Posted by Alexey Klimov 1 month, 1 week ago
It should be actually TX-MACRO rather than RX-MACRO.
Rx_macro_component_drv name is RX-MACRO.

Cc: Srinivas Kandagatla <srinivas.kandagatla@linaro.org>
Signed-off-by: Alexey Klimov <alexey.klimov@linaro.org>
---
 sound/soc/codecs/lpass-tx-macro.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/sound/soc/codecs/lpass-tx-macro.c b/sound/soc/codecs/lpass-tx-macro.c
index a134584acf90..74e69572796b 100644
--- a/sound/soc/codecs/lpass-tx-macro.c
+++ b/sound/soc/codecs/lpass-tx-macro.c
@@ -2230,7 +2230,7 @@ static int tx_macro_register_mclk_output(struct tx_macro *tx)
 }
 
 static const struct snd_soc_component_driver tx_macro_component_drv = {
-	.name = "RX-MACRO",
+	.name = "TX-MACRO",
 	.probe = tx_macro_component_probe,
 	.controls = tx_macro_snd_controls,
 	.num_controls = ARRAY_SIZE(tx_macro_snd_controls),
-- 
2.45.2
Re: [PATCH] ASoC: codecs: tx-macro: correct tx_macro_component_drv name
Posted by neil.armstrong@linaro.org 1 month, 1 week ago
On 16/10/2024 23:59, Alexey Klimov wrote:
> It should be actually TX-MACRO rather than RX-MACRO.
> Rx_macro_component_drv name is RX-MACRO.
> 
> Cc: Srinivas Kandagatla <srinivas.kandagatla@linaro.org>
> Signed-off-by: Alexey Klimov <alexey.klimov@linaro.org>
> ---
>   sound/soc/codecs/lpass-tx-macro.c | 2 +-
>   1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/sound/soc/codecs/lpass-tx-macro.c b/sound/soc/codecs/lpass-tx-macro.c
> index a134584acf90..74e69572796b 100644
> --- a/sound/soc/codecs/lpass-tx-macro.c
> +++ b/sound/soc/codecs/lpass-tx-macro.c
> @@ -2230,7 +2230,7 @@ static int tx_macro_register_mclk_output(struct tx_macro *tx)
>   }
>   
>   static const struct snd_soc_component_driver tx_macro_component_drv = {
> -	.name = "RX-MACRO",
> +	.name = "TX-MACRO",
>   	.probe = tx_macro_component_probe,
>   	.controls = tx_macro_snd_controls,
>   	.num_controls = ARRAY_SIZE(tx_macro_snd_controls),

Reviewed-by: Neil Armstrong <neil.armstrong@linaro.org>