Rename variables to avoid clashing when including both
"hw/usb/hcd-ehci.h" and "hw/usb/hcd-uhci.h" in the same
file.
Philippe Mathieu-Daudé (3):
hw/usb: Style cleanup
hw/usb/uhci: Rename NB_PORTS -> UHCI_PORTS
hw/usb/ehci: Rename NB_PORTS -> EHCI_PORTS
hw/usb/hcd-ehci.h | 8 ++++----
hw/usb/hcd-uhci.h | 4 ++--
hw/usb/hcd-ehci-pci.c | 2 +-
hw/usb/hcd-ehci-sysbus.c | 2 +-
hw/usb/hcd-ehci.c | 21 +++++++++++----------
hw/usb/hcd-uhci.c | 24 +++++++++++++-----------
6 files changed, 32 insertions(+), 29 deletions(-)
--
2.41.0