[Patchew-devel] [PATCH 0/2] Requirements fixes

Fam Zheng posted 2 patches 6 weeks ago
Patches applied successfully (tree, apply log)
git fetch https://github.com/patchew-project/patchew-ci tags/patchew/20181030100503.26278-1-famz@redhat.com
requirements.txt | 5 +++--
1 file changed, 3 insertions(+), 2 deletions(-)

[Patchew-devel] [PATCH 0/2] Requirements fixes

Posted by Fam Zheng 6 weeks ago
Two small tweaks

Fam Zheng (2):
  requirements: Limit Markdown to < 3.0
  requirements: Install pyyaml

 requirements.txt | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

-- 
2.17.2

_______________________________________________
Patchew-devel mailing list
Patchew-devel@redhat.com
https://www.redhat.com/mailman/listinfo/patchew-devel

Re: [Patchew-devel] [PATCH 0/2] Requirements fixes

Posted by Paolo Bonzini 6 weeks ago
On 30/10/2018 11:05, Fam Zheng wrote:
> Two small tweaks
> 
> Fam Zheng (2):
>   requirements: Limit Markdown to < 3.0
>   requirements: Install pyyaml
> 
>  requirements.txt | 5 +++--
>  1 file changed, 3 insertions(+), 2 deletions(-)
> 

Applied, and also pushed the (one month old :)) patches for the Review
model, the search fixes and the revamped "Download mbox".

Paolo

_______________________________________________
Patchew-devel mailing list
Patchew-devel@redhat.com
https://www.redhat.com/mailman/listinfo/patchew-devel