[Kimchi-devel] [PATCH] [Kimchi] Remove ginger-base as Kimchi dependency

Aline Manera posted 1 patch 84 weeks ago
Failed in applying to current master (apply log)
contrib/DEBIAN/control.in     | 1 -
contrib/kimchi.spec.fedora.in | 1 -
contrib/kimchi.spec.suse.in   | 1 -
docs/README.md                | 2 +-
4 files changed, 1 insertion(+), 4 deletions(-)

[Kimchi-devel] [PATCH] [Kimchi] Remove ginger-base as Kimchi dependency

Posted by Aline Manera 84 weeks ago
Signed-off-by: Aline Manera <alinefm@linux.vnet.ibm.com>
---
 contrib/DEBIAN/control.in     | 1 -
 contrib/kimchi.spec.fedora.in | 1 -
 contrib/kimchi.spec.suse.in   | 1 -
 docs/README.md                | 2 +-
 4 files changed, 1 insertion(+), 4 deletions(-)

diff --git a/contrib/DEBIAN/control.in b/contrib/DEBIAN/control.in
index 607b4a5..4330662 100644
--- a/contrib/DEBIAN/control.in
+++ b/contrib/DEBIAN/control.in
@@ -4,7 +4,6 @@ Section: base
 Priority: optional
 Architecture: all
 Depends: wok (>= 2.1.0),
-         ginger-base,
          python-imaging,
          python-configobj,
          novnc,
diff --git a/contrib/kimchi.spec.fedora.in b/contrib/kimchi.spec.fedora.in
index 3822527..fb240ad 100644
--- a/contrib/kimchi.spec.fedora.in
+++ b/contrib/kimchi.spec.fedora.in
@@ -8,7 +8,6 @@ Group:		System Environment/Base
 License:	LGPL/ASL2
 Source0:	%{name}-%{version}.tar.gz
 Requires:	wok >= 2.1.0
-Requires:	ginger-base
 Requires:	qemu-kvm
 Requires:	gettext
 Requires:	libvirt
diff --git a/contrib/kimchi.spec.suse.in b/contrib/kimchi.spec.suse.in
index 7a89d6e..d59415f 100644
--- a/contrib/kimchi.spec.suse.in
+++ b/contrib/kimchi.spec.suse.in
@@ -8,7 +8,6 @@ Group:		System Environment/Base
 License:	LGPL/ASL2
 Source0:	%{name}-%{version}.tar.gz
 Requires:	wok >= 2.1.0
-Requires:	ginger-base
 Requires:	kvm
 Requires:	gettext-tools
 Requires:	libvirt
diff --git a/docs/README.md b/docs/README.md
index 25cc0d5..0cc1df8 100644
--- a/docs/README.md
+++ b/docs/README.md
@@ -33,7 +33,7 @@ If you prefer to install Kimchi from source code, follow the steps below!
 Install Dependencies
 --------------------
 First of all, make sure to [Wok](https://github.com/kimchi-project/wok/#getting-started)
-and [Ginger Base](https://github.com/kimchi-project/gingerbase/#getting-started) installed in your system.
+installed in your system.
 To add Kimchi plugin, please make sure to have all the dependencies installed
 before starting up the wokd service.
 
-- 
2.9.3

_______________________________________________
Kimchi-devel mailing list
Kimchi-devel@ovirt.org
http://lists.ovirt.org/mailman/listinfo/kimchi-devel